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CHƢƠNG 3. SOẠN THẢO VĂN BẢN 

BÀI 14. KHÁI NIỆM VỀ SOẠN THẢO VĂN BẢN 

 

1. Các chức năng chung của hệ soạn thảo văn bản 

 Hệ soạn thảo văn bản là một phần mềm ứng dụng cho phép thực hiện các thao tác liên quan đến 

công việc soạn văn bản. 

 Chức năng: 

-  .............................................................................................................................................................  

-  .............................................................................................................................................................  

+ Sửa đổi kí tự và từ 

+ Sửa đối cấu trúc văn bản 

-  .............................................................................................................................................................  

+ Khả năng định dạng kí tự: phông chữ, kiểu chữ, cỡ chữ, màu sắc, vị trí tương đối so với dòng 

kẻ, khoảng cách giữa các kí tự trong một từ và giữa các từ với nhau. 

+ Khả năng định dạng đoạn văn bản: vị trí lề trái, phải của đoạn văn bản; căn lề; dòng dầu tiên 

thụt vào hay nhô ra so với cả đoạn văn bản; khoảng cách đến đoạn văn bản trước, sau; khoảng 

các giữa các dòng trong cùng đoạn văn bản 

+ Khả năng định dạng trang văn bản: lề (top, bottom, left, right); hướng giấy (ngang, thẳng 

đứng); kích thước giấy, tiêu đề (header, footer) 

- Một số chức năng khác:  

 Tìm kiếm và thay thế 

 Gõ tắt, tự động sửa lỗi khi gõ sai 

 Tạo bảng và thực hiện tính toán, sắp xếp dữ liệu trong bảng 

 Tạo mục lục, chú thích, tham chiếu tự động 

 Chia văn bản thành các phần với cách trình bày khác nhau 

 Tự động đánh số trang, phân biệt trang chẵn, trang lẻ 

 Chèn hình ảnh và kí hiệu đặc biệt 

 Vẽ hình, tạo chữ nghệ thuật 

 Kiểm tra chính tả, ngữ pháp, tìm tử đồng nghĩa, thống kê … 

 Hiển thị văn bản dưới nhiều góc độ khác nhau: chi tiết, phác thảo, dưới dạng trang in … 

2. Một số qui ƣớc trong việc gõ văn bản 

a) Các đơn vị xử lí trong văn bản: 

- Kí tự (Character):  ...............................................................................................................................  
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- Từ (Word):  .........................................................................................................................................  

Các từ phân cách bởi dấu cách (kí tự trống) hoặc dấu ngắt câu. 

- Câu (Sentence):  ..................................................................................................................................  

 ...............................................................................................................................................................  

- Dòng (Line):  .......................................................................................................................................  

- Đoạn văn bản:  ....................................................................................................................................  

Các đoạn văn bản phân cách nhau bởi dấu ngắt đoạn (phím Enter) 

- Trang (Page):  ......................................................................................................................................  

- Trang màn hình:  .................................................................................................................................  

b) Một số qui ước trong việc gõ văn bản: 

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

3. Chữ Việt trong soạn thảo văn bản 

a) Xử lí chữ Việt trong máy tính: 

- Nhập văn bàn chữ Việt vào máy tính 

- Lưu trữ, hiển thị và in ấn văn bản chữ Việt 

b) Gõ chữ Việt: 

 Kiểu TELEX Kiểu VNI  Kiểu TELEX Kiểu VNI 

Để gõ chữ Ta gõ Ta gõ Để gõ dấu Ta gõ Ta gõ 

ă aw a8 Sắc s 1 

â aa a6 Huyền f 2 

đ dd d9 Hỏi r 3 

ê ee e6 Ngã x 4 

ô oo o6 Nặng j 5 

ơ ow hoặc [ o7 Xóa dấu z 0 

ư uw hoặc ] u7    
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- Chương trình gõ chữ Việt phổ biến hiện nay là ..................................................................................  

 ...............................................................................................................................................................  

- Hai kiểu gõ chữ Việt phổ biến hiện nay là:  ........................................................................................  

 ...............................................................................................................................................................  

c) Bộ mã chữ Việt: 

- Hai bộ mã chữ Việtphổ biến dựa trên bộ mã ASCII là TCVN3 hoặc VNI 

- Bộ mã dùng chung cho mọi quốc gia: Unicode 

d) Bộ phông chữ Việt: 

- Bộ phông ứng với bộ mã TCVN3: .VnTime, .VnArial, … 

- Bộ phông ứng với bộ mã VNI: VNI-Times, VN-Helve, … 

- Bộ phông ứng với bộ mã Unicode: Times New Roman, Arial, Tahoma, … 

e) Phần mềm hỗ trợ chữ Việt: Có chức năng kiểm tra chính tả, sửa lỗi, sắp xếp … văn bản tiếng 

Việt. Hiện nay các phần mềm này đã và đang được phát triển. 
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BÀI 15. LÀM QUEN VỚI WORD 2010 

WORD 2010:Microsoft Word là phần mềm chuyên xử lý văn bản phổ biện nhất hiện nay.  

MS Word có các tính năng: 

 Cung cấp đầy đủ nhất các kỹ năng soạn thảo và định dạng văn bản đa dạng, dễ sử dụng 

 Giao diện đồ họa thông qua hệ thống thực đơn và các hội thoại 

 Có các chương trình kiểm tra, sửa lỗi chính tả, gõ tắt, tìm kiếm,… và một số thao tác tự động 

khác 

 Có chức năng tạo bảng biểu mạnh như cho phép sắp xếp dữ liệu, chọn mẫu có sẵn... 

 Cho phép trộn thư, Review tài liệu... 

1. Khởi động MS Word 2010 

Có 2 cách để thực hiện 

  C1: Start ->Programs -> Microsoft Office -> Microsoft Office Word 2010 

 C2: Click vào biểu tượng MS Word trên màn hình  

2. Màn hình làm việc của MS Word 2010 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Thanh menu 

Tab công cụ 

Vùng soạn thảo 

Thƣớc 

Thanh trạng thái 

Cửa sổ giao diện Microsoft Word 

Nút thu nhỏ Ribbon 
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a) Thanh lệnh_Menu Bar: Chỉ còn menu File 

 

 

 

 

 

 

 

 

 

 

 

 

 

-  

 

File: gồm các lệnh xử lí văn bản như  ...................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

b) Thanh Ribbon: nơi hiển thị nút lệnh theo từng nhóm. Có 7 Ribbon, chọn tên Ribbon để hiển 

thị Ribbon tương ứng 

- Home: gồm các lệnh như  ...................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

- Insert: gồm các lệnh chèn đối tượng như  ..........................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

- Page layout: gồm các lệnh như  ..........................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

- View: gồm các lệnh hiển thị như  ........................................................................................................  
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 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Lƣu văn bản 

 Lưu văn bản lần đầu: 

- Cách 1: Chọn File   .........................................................................................................................  

 ...............................................................................................................................................................  

- Cách 2: Nháy chuột vào nút lệnh Save 

 trên thanh công cụ 

- Cách 3: Nhấn tổ hợp phím  .................................................................................................................  

 ...............................................................................................................................................................  

Khi đó cửa số Save As xuất hiện như hình: 

 Lưu văn bản đã được lưu một lần 

trước đó: 

- Cách 1: Chọn File   .........................................................................................................................  

- Cách 2: Nháy chuột vào nút lệnh Save  trên thanh công cụ 

Vị trí lƣu tệp 

Tên tệp văn bản 

Phần mở rộng 

Nút lƣu văn bản 
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- Cách 3: Nhấn tổ hợp phím  .................................................................................................................  

4. Kết thúc làm việc với MS Word 2010 

 Cách 1: Chọn File   .......................................................................................................................  

 Cách 2: Nháy nút Close  ở góc trên bên phải màn hình Word 

5. Soạn thảo văn bản 

a) Mở tệp văn bản: 

 Tạo một văn bản mới, ta thực hiện một trong các cách sau: 

- Cách 1: Chọn File   .........................................................................................................................  

- Cách 2: Nhấn tổ hợp phím  .................................................................................................................  

 Mở tệp văn bản đã có, ta thực hiện một 

trong các cách sau: 

- Cách 1: Chọn File   .........................................................................................................................  

- Cách 2: Nhấn tổ hợp phím  .................................................................................................................  

Khi đó xuất hiện cửa sổ Open như hình: 

b) Con trỏ văn bản và con trỏ chuột: 

- Con trỏ văn bản: có dạng luôn nhấp nháy 

và chỉ ra vị trí hiện thời nơi các kí tự xuất hiện khi ta gõ văn bản từ bàn phím. Khi gõ, con trỏ văn 

bản sẽ di chuyển từ trái sang phải, từ trên xuống. Nếu muốn chèn 1 kí tự hay 1 đối tượng vào văn 

bản, ta phải di chuyển con trỏ đến vị trí cần chèn. 

- Con trỏ chuột: Ở vùng soạn thảo, con trỏ chuột có dạng I nhưng khi ra ngoài vùng soạn thảo nó 

có dạng  

- Con trỏ văn bản không thay đổi khi ta di chuyển vị trí của con trỏ chuột 

- Di chuyển con trỏ văn bản: 

 Dùng chuột di chuyển 

 Dùng phím: nhấn các phím Home, End, Page Up, Page Down, các phím mũi tên 

c) Gõ văn bản: 

- Nếu con trỏ văn bản ở vị trí cuối dòng nó sẽ tự động xuống dòng 

- Nếu muốn kết thúc một đoạn văn bản ta nhấn phím Enter 

- Trong khi gõ văn bản cần lưu ý 2 chế độ: 

 

 Chế độ chèn (Insert): nội dung văn bản gõ từ bàn phím sẽ được chèn vào trước nội dung đã 

có từ vị trí con trỏ văn bản 

Thƣ mục chứa tệp văn bản 

Chọn tệp văn bản  

cần mở 

Nháy nút mở 
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 Chế độ đè (Over): mỗi kí tự gõ vào từ bàn phím sẽ ghi đè, thay thế kí tự đã có ngay bên phải 

con trỏ văn bản 

 Nhấn nút Insert hoặc nháy đúp chuột vào nút  /  trên thanh trạng thái để chuyển đổi 

giữa hai chế độ này 

d) Các thao tác biên tập văn bản: 

 Chọn văn bản:  

- Chọn hết văn bản: nhấn tổ hợp phím  ................................................................................................  

- Chọn một phần văn bản: 

 Cách 1: nháy chuột tại vị trí bắt đầu cần chọn, kéo thả chuột trên phần văn bản cần chọn 

 Cách 2: nháy chuột tại vị trí bắt đầu cần chọn, giữ phím  ............................................................  

, nháy chuột tại vị trí kết thúc 

 Xóa văn bản: 

- Xóa kí tự trước con trỏ văn bản: nhấn phím ……………………………………………(phím ) 

- Xóa kí tự sau con trỏ văn bản: nhấn phím  ........................................................................................  

- Xóa một phần văn bản: chọn phần văn bản cần xóa, nhấn một trong hai phím  ...............................  

 Sao chép văn bản: 

- Chọn phần văn bản muốn sao chép 

- Chọn Home  …… hoặc nháy nút  trên thanh công cụ chuẩn hoặc nhấn tổ hợp phím  .............  

- Đưa con trỏ văn bản đến vị trí muốn sao chép 

- Chọn Home  …… hoặc nháy nút  trên thanh công cụ chuẩn 

 Di chuyển văn bản: 

- Chọn phần văn bản muốn di chuyển 

- Chọn Home  …… hoặc nháy nút  trên thanh công cụ chuẩn hoặc nhấn tổ hợp phím  .............  

- Đưa con trỏ văn bản đến vị trí muốn sao chép 

- Chọn Home  …… hoặc nháy nút  trên thanh công cụ chuẩn 
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BÀI 16. ĐỊNH DẠNG VĂN BẢN 

 

Định dạng văn bản là trình bày các phần văn bản nhằm mục đích cho văn bản được rõ ràng và 

đẹp, nhấn mạnh những phần quan trọng, giúp người đọc nắm bắt dễ hơn các nội dung chủ yếu của 

văn bản. 

 

1. Định dạng kí tự 

Muốn định dạng kí tự cho phần văn bản, ta phải chọn các kí tự đó 

Cách thực hiện: 

 Cách 1: Chọn lệnh Home  …………nhấn vào nút  của nhóm nút lệnh Font trên Ribbon 

 Cách 2: Mở nhanh hộp thoại Font bằng tổ hợp phím . . . . . . . . . . 

 Cách 3: Có thể các yêu cầu định dạng ký tự cơ bản thông qua các nút lệnh của nhóm Font trên 

Ribbon Home như 
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2. Định dạng đoạn văn bản :  

Để định dạng một đoạn văn bản, ta chọn đoạn văn bản đó 

Cách thực hiện: 

 Cách 1: Chọn lệnh Home  …………nhấn vào nút  của nhóm nút lệnh Paragraph 

 trên Ribbon 

 

 Cách 2: Định dạng cơ bản thông qua các nút lệnh của nhóm Paragraph trên Ribbon Hom như 

 

 

 

 

 

 

 

 

Ngoài ra có thể dùng thước ngang để điều chỉnh một số thuộc tính lề của đoạn văn một cách trực 

quan bằng cách đưa con trỏ chuột lên con trượt tương ứng trên thước và kéo thả đến vị trí cần thiết 

3. Định dạng trang 

a. Lề & kích thƣớc trang in 

Chọn Tab Page layout -> Group page 

setup với các mục chính như sau 
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 Nút Margins: Chỉ định thông số canh lề cho trang in. Chúng ta có thể chọn các canh lề có 

sẵn hoặc vào Custom margins để thiết lập với: 

o Top: lề trên 

o Bottom: lề dưới  

o Left: lề trái 

o Right: lề phải 
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BÀI 17. MỘT SỐ CHỨC NĂNG KHÁC 

1. Định dạng kiểu danh sách 

a. Định dạng Numbering: Đưa con trỏ đến vị trí cần chọn định dạng: 

 Vào Home -> trong nhóm 

Paragraph -> chọn Numbering 

 Trong cửa sổ: 

o Chọn kiểu đánh sẵn trong bảng 

o Nếu muốn chọn kiểu chưa có 

trong bảng ta chọn Define New 

number fomat -> chọn các kiểu 

khác 

Chú ý: Trường hợp số tự động không tự cập nhật hoặc ta muốn đánh bắt đầu với giá trị khác: 

  Ta chọn Set numbering value 

  Hoặc kích chuột phải vào vị trí cần đổi sau đó: 

o Continue Previous list: để đánh số theo mục trước đó 

o Restart Numbering: để đặt lại chế độ đánh số. 

b. Định dạng Bullets: Đưa con trỏ soạn thảo đến vị trí cần chọn định dạng: 

 Home -> Nhóm Paragraph -> chọn Bullets 

 Trong cửa sổ: 

o Chọn kiểu đánh sẵn trong bảng 

o Nếu muốn chọn kiểu khác chưa có 

ta chọn Define New Bullets sau 

đó thiết lập: 

+ Symbol 

+ Picture  

+ Hoặc font           

2. Ngắt trang và đánh số trang 

a) Ngắt trang: Page break dùng để đặt 1 mục sang đầu trang mới nhanh hơn thay vì bạn phải ấn 

enter nhiều lần, ngoài ra những phần bạn chỉnh sửa trước chỗ đặt break page sẽ ko làm ảnh 

hưởng tới bố cục của từ chỗ đặt break page trở đi. 

Cách làm: Đặt dấu nháy tại nơi bạn muốn break sang trang mới (ví dụ muốn break phần 2 sang 

trang mới thì đặt ngay phần 2). 

o Vào menu Insert/Break, hoặc CTRL + ENTER 



Trường THPT Tạ Quang Bửu                        Tin học 10 – HK2 

Tổ Tin học Trang 13 

b) Đánh số trang: 

- Chọn Insert  Nhóm Header & Footer  

- Chọn Page Number 

3. In văn bản 

 Chọn lệnh File 

  ..........................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

Nhấn tổ hợp 

phím  ......................................................................................................................................................  

 ...............................................................................................................................................................  

Lựa chọn các 

tham số in 
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BÀI 18. CÁC CÔNG CỤ TRỢ GIÚP SOẠN THẢO VĂN BẢN 

1. Tìm kiếm và thay thế 

- Chọn Home -> Nhóm Editing -> . . . . . . . . . . . . . . . . hoặc . . . . . . . . . . . . . . . .  

  Nhấn tổ hợp phím: . . . . . . . . . . . (tìm kiếm) hoặc . . . . . . . . . . (Thay thế) 

- Trong hộp thoại Find & Replace: (Ctrl + H) 

 Để tìm kiếm một từ hoặc cụm từ, ta gõ từ hoặc cụm từ cần tìm vào ô . . . . . . . . . . rồi nháy nút 

Find Next. 

 Để thay thế một từ hoặc cụm từ bằng một từ 

hay cụm từ khác, ta gõ cụm từ cần thay thế vào ô 

. . . . . . . . . . . ., gõ cụm từ thay thế vào ô Find 

what, sau đó nháy nút Replace / Replace All 

- Lưu ý:                                                                                             Hộp thoại Find & Replace 

 Match case: phân biệt chữ hoa và chữ thường 

 Whole words only: từ cần tìm là một từ nguyên vẹn 

2. Gõ tắt và sửa lỗi 

    - Sửa lỗi: hệ soạn thảo văn bản tự động sửa các lỗi chính tả khi người dùng gõ văn bản 

   - Gõ tắt: cho phép người dùng sử dụng một vài kí tự tắt để tự động gõ được cả một cụm từ dài 

thường gặp, làm tăng tốc độ gõ. 

Cách thực hiện: 

+   Bước 1: chọn khối văn bản cần tạo  

     + Bước 2: Vào tab Insert > nhóm Text > 

chọn Quick Parts > chọn AutoText > chọn Save 

Selection to AutoText Gallery, Word hiển thị hộp 

thoại Create New Building Block (có thể mở cửa sổ 

này bằng tổ hợp phím tắt Alt + F3) 

+ Bước 3: điền tên ngắn gọn cho AutoText ở 

mục Name, chọn Gallery là AutoText, click 

chọn OK để hoàn thành. 

 Sử dụng AutoText: gõ tên AutoText và nhấn F3  

 Hộp thoại AutoCorrect 
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BÀI 19. TẠO VÀ LÀM VIỆC VỚI BẢNG 

 

1. Tạo bảng 

a) Tạo bảng: 

 C1: Vào Insert -> Table sau đó ta rê chuột chọn số cột + hàng cần thiết rồi kích chuột ta sẽ 

được bảng cần tạo 

 

 

 

 

 C2: Insert -> Table -> Insert table: 

o Number of columns: số cột 

o Number of rows: số hàng 

 C3: : Insert -> Table -> Draw table: vẽ bảng 

Lưu ý: Muốn chọn bảng mẫu có sẵn ta nháy nút Quick Tables 

b) Chọn thành phần của bảng: 

 Cách 1: Nhấp chuột phải  lệnh  Select rồi chọn tiếp Cell (ô), Row (hàng), Column (cột) hay 

Table (bảng) 

 Cách 2: Chọn trực tiếp  

 Để chọn một ô, nháy chuột tại cạnh trái của nó 

 Để chọn một hàng, nháy chuột bên trái hàng đó 

 Để chọn một cột, nháy chuột ở đường viền trên cùng trong cột đó, khi đó con trỏ chuột có 

hình  

 Để chọn toàn bảng, nháy chuột tại đỉnh góc trên bên trái của bảng, khi đó con trỏ chuột có 

hình   

c) Thay đổi kích thước của cột (hàng): 

 Cách 1: Đưa con trỏ chuột vào đường viền của cột hay hàng cần thay đổi, khi đó con trỏ có 

dạng  hoặc , kéo thả chuột để thay đổi kích thước 

 Cách 2: Dùng chuột kéo thả các nút trên thước ngang và thước dọc 

2. Các thao tác với bảng:  

a/ Hiệu chỉnh màu ô và đường viền 

 Table tools -> Design 

o Table style: Chọn 1 mẫu được thiết lập sẵn 
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o Borders: định dạng khung 

 

 

 

 

Hộp Borders & Shading 

o Shading (nền bóng): Ta bôi đen vùng cần đổ màu trong bảng sau 

đó chọn màu thích hợp để tô 

o Borders: thiết lập đường viền    

 

 

 

 

 

 

 

 

b/ Thêm, xóa dòng, cột và ô 

- Vào Table tools -> chọn layout (Nhóm Row 

Columns) 

 Insert above: Thêm 1 hàng ở phía trên 

 Insert below: thêm 1 hàng dưới 

 Insert left: thêm 1 cột sang trái 

 Insert right: thêm 1 cột sang phải 

 Delete: 

o Delete cells: xóa ô 

o Delete columns: xóa cột 

o Delete row: xóa hàng 

o Delete table: xóa bảng 

c/ Trộn và tách ô bảng: Trong nhóm Merge 

- Trộn ô: Bôi đen số ô cần trộn 

o Vào layout -> merge cells 

- Tách ô: Kích vào ô cần tách 

o Vào layout -> Spilit cells: Sau đó chọn số cột hàng muốn tách 

Table tools 
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d/ Canh chỉnh khoảng cách 

Vào layout -> chọn nhóm Cells size 

o Height: Thay đổi chiều cao các hàng 

o Width: Thay đổi chiều rộng các cột 

o Distribute Rows: Dãn đều chiều cao các hàng 

o Distribute Columns: Dãn đều chiều rộng cột 

e/ Canh lề trong ô 

Vào layout -> nhóm Alignment 
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BÀI ĐỌC THÊM 

CHÈN KÍ HIỆU VÀ HÌNH ẢNH 

 

1. Tạo chữ lớn đầu đoạn 

 

Cách thực hiện: 

 Chọn đoạn văn bản cần định dạng 

 Vào Insert ->Drop Caps -> Drop caps option 

 Cửa sổ Drop Caps xuất hiện:  

 None: Bỏ Drop Caps 

 Dropped: Chữ Drop Caps nằm trong văn bản 

 In Margin: Chữ Drop Caps nằm ở lề trái văn bản 

 Font: chọn kiểu chữ cho Drop Caps 

 Lines to Drop: Số dòng văn bản ứng với chiều cao 

chữ Drop 

 Distance from text: Khoảng cách chữ Drop đến văn bản 

2. Chèn các kí hiệu đặc biệt: Chèn một số ký tự đặc biệt không có trên bàn phím vào các vị trí 

thích hợp trong văn bản. 

Cách tạo: 

 Đặt con trỏ vào vị trí cần 

chèn ký tự đặc biệt 

  Insert -> Symbol -> More 

symbol 
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3. Chèn hình ảnh: Word cho phép người dùng đưa vào hình ảnh là những tập tin có sẵn hoặc từ 

thư viện hình ảnh đi theo bộ Office hoặc online 

Chèn hình ảnh có sẵn: 

o Insert -> Picture: chèn ảnh lưu trên máy tính. 

o Insert -> Clip Art: Ảnh theo bộ office  

 

 

 

 

 

4. Tạo chữ nghệ thuật 

o Insert -> Word Art -> chọn mẫu bất kỳ 

o Khi đó sẽ hiện ra khung chữ nghệ thuât -> gõ nội dung  

 

 

 

 

 

5. Chèn hình - Shapes 

o Vào Insert -> Shapes 

o Khi đó hiện ra các dạng hình ta chọn hình mong muốn 

sau đó đặt chuột vào trong văn bản giữ chuột trái vào kéo 

với kích thước tùy ý 

o Khi vẽ xong trên menu xuất hiện thêm 1 thẻ Drawing tool 

có tên Format. Khi đó thẻ Format chính là công cụ để 

chỉnh sửa hình vừa vẽ 
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Một số phím tắt cần nhớ 

Phím Tác dụng 

Ctrl + N Mở một văn bản mới 

Ctrl + O Mở một văn bản đã có 

Ctrl + S Lưu văn bản đã được lưu trước đó 1 lần 

Ctrl + Shift + S Lưu văn bản mới hoặc đặt lại tên mới 

Ctrl + P In văn bản 

Ctrl + Z Trở về thao tác trước đó 

Ctrl + C Sao chép văn bản 

Ctrl + X Di chuyển văn bản 

Ctrl + V Dán văn bản 

Ctrl + A Chọn toàn bộ văn bản 

Ctrl + F Tìm kiếm 

Ctrl + W Đóng cửa sổ văn bản đang mở 

Ctrl + B Chữ đậm 

Ctrl + I Chữ nghiêng 

Ctrl + U Chữ gạch chân 

Ctrl + L Căn trái văn bản 

Ctrl + R Căn phải văn bản 

Ctrl + J Căn đều hai bên văn bản 

Ctrl + E Căn giữa văn bản 

 Ctrl + ] Tăng cỡ chữ 

 Ctrl + [ Giảm cỡ chữ 

Alt + F4 Thoát khỏi chương trình 

Ctrl + D Mở hộp thoại font 

Ctrl + Enter Qua trang mới 

Alt + Home Di chuyển con trỏ về đầu văn bản 

Ctrl + Shift += Chỉ số trên 

Ctrl + += Chỉ số dưới 

Ctrl + H Tìm kiếm và thay thế 

Ctrl + Shift + C: Sao chép định dạng 
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BÀI THỰC HÀNH 1 

Nhập và định dạng văn bản sau: 

- Định dạng trang: A4, hướng giấy thẳng đứng, Left 0.5”, Right 0.5”, Top 0.5”, Bottom 0.5”, 

Line Sapcing:  single 

- Times New Roman, size 13 

 

Bộ phần mềm văn phòng hữu ích cho máy tính 
 

ầu như đa số các máy tính hiện nay đều được cài một bộ công cụ văn phòng để đáp ứng 

cho những nhu cầu về học tập và làm việc cho bản thân. Bên cạnh bộ Microsoft 

Office quen thuộc, hôm nay tôi xin giới thiệu đến các bạn một công cụ mới mà chức năng 

cũng tương tự như bộ Microsoft Office. Đó chính là OpenOffice.org. Với công cụ này, bạn sẽ 

giảm bớt được không ít chi phí để mua bản quyền phần mềm, nhất là đối với người khiếm thị 

chúng ta thì kinh phí bỏ ra là một vấn đề rất nhạy cảm. Phần nữa là giúp các bạn dần dần hình 

thành nên thói quen tôn trọng quyền sở hữu trí tuệ của người khác. 

 

Giới thiệu vài nét về bộ Openoffice.org 
 

penOffice.org là một bộ phần mềm ứng dụng văn phòng. Nó có thể đảm nhận được các 

nhiệm vụ tương tự bộ Microsoft Office như soạn thảo văn bản, lập bảng tính, trình 

chiếu…. Nhưng không như bộ Microsoft Office, OpenOffice.org là bộ phần mềm ứng 

dụng mã nguồn mở nên hoàn toàn miễn phí khi đến tay người sử dụng. Với bộ OpenOffice.org, 

bạn sẽ tìm thấy được ở nó có những đặc điểm ưu việt sau: 

 Giao diện phần mềm đơn giản, dể tương tác. 

 Không cần phải quan tâm về vấn đề bản quyền thương mại hay những vấn đề liên quan 

 Không cần phải lo về vấn đề ngôn ngữ hỗ trợ bạn trong quá trình làm 

việc. OpenOffice.org hiện tại đã có hỗ trợ tiếng Việt. 

 OpenOffice.org có thể chạy trên các hệ điều hành thông dụng. 

 Một số công cụ chính trong bộ OpenOffice.org 

 OpenOffice.org Writer: trình xử lý văn bản. 

 OpenOffice.org Calc: trình bảng tính. 

 OpenOffice.org Impress: tạo file trình diễn 

 OpenOffice.org Dram: tạo bảng vẽ. 

 

Yêu cầu hệ thống khi sử dụng bộ Openoffice.org 

 

Để bộ OpenOffice.org được vận hành tốt trên hệ thống của bạn, yêu cầu tối thiểu nhất về cấu hình 

hệ thống phải đáp ứng đủ: 

 RAM: từ 128 MB trở lên 

 Dung lượng ổ đĩa còn trống phải ít nhất 200 MB 

 Màn hình: độphân giải 800x600 với 256 màu trở lên 

 

 

 

  

H 

O 
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BÀI THỰC HÀNH 2 

Nhập và định dạng văn bản sau: 

- Định dạng trang: A4, hướng giấy thẳng đứng, Left 0.5”, Right 0.5”, Top 0.5”, Bottom 0.5”, 

Line Sapcing:  single 

- Times New Roman, size 13 

 

Những smartphone có bộ nhớ lớn nhất thị trƣờng 
 

Smartphone sở hữu bộ nhớ trong lớn phù hợp với người thường xuyên chụp ảnh và quay 

video bằng điện thoại, hay thích lữu trữ và thưởng thức nhạc chất lượng cao lossless cũng như các 

bộ phim HD. Khả năng truy xuất, xử lí dữ liệu từ bộ nhớ trong tích hợp trên máy thường nhanh và 

tốt hơn so với giải pháp dùng thẻ nhớ mở rộng. 

Nhưng trên thị trường hiện nay, dung lượng bộ nhớ trong lớn nhất trên smartphone mới đạt 

tới 128 GB và số lượng smartphone hỗ trợ cũng khá hiếm, hầu hết là dòng cao cấp đắt tiền. 

 

 là nhà sản xuất trung 

thành với việc sử dụng 

bộ nhớ trong sẵn có và 

không cần đến khe cắm thẻ nhớ mở rộng. Sau 

một thời gian giữ ở mức 64 GB, đến thời 

iPhone 6 và 6 Plus, Apple đã tung ra các 

model có dung lượng bộ nhớ trong lên tới 

128 GB. iPhone 6 và 6 Plus 128 GB đều đang 

có giá bán cao khi lần lượt là 21,5 và 24 triệu 

đồng. 

 

hông chỉ là đối thủ đáng gờm với 

iPhone 6 và 6 Plus, S6 và S6 Edge 

cũng là những smartphone được 

trang bị bộ nhớ trong đạt dung lượng lớn nhất 

trên thị trường hiện nay. Thậm chí, trên hai 

phiên bản Galaxy S6 và S6 Edge, Samsung 

còn sử dụng bộ nhớ công nghệ UFS 2.0 hứa 

hẹn cho tốc độ siêu nhanh, đạt tốc độ truy 

xuất dữ liệu gấp 28 lần thẻ nhớ thông thường. 

Galaxy S6 Edge và S6 sẽ được bán ra tại Việt 

Nam từ giữa tháng 4 nhưng sẽ là phiên bản 

32 GB. 

 

hiếc smartphone lai máy ảnh với đầu tư 

mạnh mẽ về camera của Asus cũng sở 

hữu bộ nhớ trong với dung lượng lên tới 128 

GB. Trang bị này sẽ đáp ứng tốt cho nhu cầu 

chụp và quay video liên tục của người dùng. 

Camera của sản phẩm có độ phân giải 13 

megapixel đi kèm với ống kính siêu mỏng có 

khả năng Zoom quang học 3X. Ra mắt từ 

triển lãm CES 2015 nhưng phải tới giữa năm 

chiếc Zenfone Zoom này mới được Asus phát 

hành ra thị trường. 

 

 là nhà sản xuất 

điện thoại thường 

tung ra các 

smartphone Android giống với iPhone. 

Nhưng ngay từ cuối năm 2013, Meizu đã ra 

mắt chiếc smartphone đầu tiên thế giới có bộ 

nhớ trong lên tới 128 GB mang tên MX3, 

trước cả iPhone 6 và 6 Plus. Sản phẩm được 

trang bị màn hình Full HD, dùng vi xử lí 

Exynos 5 của Samsung, RAM 2 GB và chạy 

nền tảng Android với giao diện Flyme OS 

được Meizu tuỳ biến khác hoàn toàn so với 

bản gốc của Google. 

 

ây là smartphone có kích thước rất 

lớn, màn hình lên tới 6,4 inch, 

tương đương chiếc Xperia Z Ultra 

của Sony. Đi kèm với ngoại hình 

khổng lồ, ZTE Nubia X6 cũng có bộ nhớ 

trong "khủng" lên tới 128 GB, ngoài các 

phiên bản giá rẻ bộ nhớ 32 GB và 64 GB. Xét 

về cấu hình, X6 là một smartphone Android 

cao cấp khi sở hữu màn hình Full HD và 

dùng vi xử lí Snapdragon 801 của 

Qualcomm. Điểm đáng tiếc là Nubia X6 chỉ 

được ZTE phát hành tại Trung Quốc. 

 

 

 

Apple 

K 

C 

Meizu 

Đ 
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BÀI THỰC HÀNH 3 

Nhập và định dạng văn bản sau: 

- Định dạng trang: A4, hướng giấy thẳng đứng, Left 0.5”, Right 0.5”, Top 0.5”, Bottom 0.5”, 

Line Sapcing:  single 

- Times New Roman, size 13 

 

C
P

U
 

Cấp độ Nhu cầu AMD INTEL 

Thấp 

Dành cho các máy vi tính rẻ tiền, sử dụng 

để học, Internet, các ứng dụng văn phòng, 

giải trí thông thường … 

Sempron Celeron 

Trung bình 

thấp 

Dành cho các máy vi tính sử dụng hầu hết 

các chương trình ứng dụng, giải trí … với 

tốc độ xử lí cao hơn. 

Athlon 64 Pentium IV 

Trung bình 

cao 

CPU với công nghệ đa nhân (lõi) xử lí 

dành cho các máy vi tính sử dụng các 

chương trình chuyên nghiệp, thiết kế, xử lí 

đồ họa … 

Athlon 64x2, 

Athlon FX, 

Quad-Core 

Core Duo, 

Core2 Duo, 

Core2 Quad 

Cao cấp 

Thường được sử dụng trong các thiết bị 

chuyên dụng, các máy chủ web (Web 

Server) trong hệ thống mạng … 

Athlon II, 

Phenom II, 

AMD FX, 

AMD APU 

Intel i3, i5, i7; 

Intel Xeon 

 

 

LỊCH HỌC LỚP TIN HỌC TRUNG TÂM TIN HỌC 

 

LỚP TIN HỌC VĂN PHÒNG ĐỒ HỌA 

Ngày học 2-4-6 3-5-7 2-4-6 3-5-7 T7,CN 

 Môn 

Giờ  
Acess Internet Power Point Corel Photoshop IILustrator 

7h30-9h30        

9h30-11h30       
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BÀI THỰC HÀNH 4 

Nhập và định dạng văn bản sau: 

- Định dạng trang: A4, hướng giấy thẳng đứng, Left 0.5”, Right 0.5”, Top 0.5”, Bottom 0.5”, 

Line Sapcing:  1.5 lines 

- Times New Roman, size 13 

 

ĐĂNG KÝ SỬ DỤNG DỊCH VỤ VIỄN THÔNG 

Tên người sử dụng dịch vụ: ...................................................................................................................  

Số CMND (Hộ chiếu):..............................Do: ............................... Cấp ngày: .....................................  

Số điện thoại: ............................................Số Fax: ................................................................................  

Mã số thuế: ............................................................................................................................................  

Số tài khoản: .............................................Mở tại Ngân hàng: ..............................................................  

Địa chỉ: Số nhà/xóm/thôn ................................ Đường/phố: ..................................................................  

   Phường/xã/thị trấn ............................. Quận/huyện: .....................Tỉnh/thành phố: .................  

Địa chỉ email: ........................................................................................................................................  

Gói dịch vụ: 

MegaSTYLE MegaPLAY MegaYOU  MegaBIZ 

MegaHOME  MegaNET  MegaOFFICE MegaME     Khác: 

Hình thức thuê bao:  

Trọn gói  Theo lưu lượng 

Ngƣời đăng ký sử dụng 

(Ký, ghi rõ họ tên) 
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BÀI THỰC HÀNH 5 

Nhập và định dạng văn bản sau: 

- Định dạng trang: A4, hướng giấy thẳng đứng, Left 0.5”, Right 0.5”, Top 0.5”, Bottom 0.5”, 

Line Sapcing:  single 

- Times New Roman, size 13 

 

Thành phố HỒ CHÍ MINH – Trung tâm Văn hóa Du lịch của cả nƣớc 
 

ặc điểm văn hoá Sài Gòn xưa và Thành phố 

Hồ Chí Minh ngày nay là sự thể hiện khá độc 

đáo bản sắc văn hoá dân tộc Việt Nam trong 

bối cảnh lịch sử – không gian của khu vực phương 

Nam Tổ quốc ta. Có thể nói, Sài Gòn - thành phố Hồ 

Chí Minh là nơi hội tụ nhiều dòng chảy văn hoá trong 

quá trình lịch sử hình thành và phát triển, có nền văn 

hoá mang dấu ấn của người Việt Nam, Hoa, Chăm, 

Khơ me, Ấn…  

 

ồi Sài Gòn trở thành một trong những trung tâm của cả nước đón nhận những ảnh hưởng 

của văn hoá Pháp, Mỹ qua các giai đoạn thăng trầm của đất nước. Đó là những như: bến 

Nhà Rồng, Bưu điện, Nhà hát lớn, đền Quốc Tổ, trụ sở UBNDTP, dinh Thống Nhất, chợ 

Bến Thành…, hệ thống các ngôi chùa cổ như: chùa Giác Lâm, chùa bà Thiên hậu, Tổ Đình Giác 

Viên…; các nhà thờ cổ như: Nhà thờ Đức Bà, Huyện Sỹ, Thông Tây Hội, Thủ Đức…; là sự đa 

dạng về tôn giáo, tín ngưỡng với hàng chục lễ hội văn hoá hàng năm đã tạo nên tính thống nhất 

trong đa dạng văn hóa của mảnh đất phương Nam này. 

 

rên từng con đường, góc phố, địa danh của thành phố đề gắn liền với những danh nhân văn 

hoá - lịch sử, những chiến công của một thành phố anh hùng. Thành phố có nhiều danh lam 

thắng cảnh rất đẹp, địa danh - di tích lịch sử - văn hoá nổi tiếng như: Thảo Cầm Viên, Đầm 

Sen, Suối Tiên, Hồ Kỳ Hoà, Bảo tàng Lịch sử, Bảo tàng Cách mạng, địa đạo Củ Chi, đền tưởng 

niệm Bến Dược Củ Chi, chiến khu An Phú Đông, 18 thôn Vườn Trầu, Hóc Môn Bà Điểm, Láng 

Le Bàu Cò, vườn thơm Bưng Sáu, “Căn cứ nổi” rừng Sác, khu du lịch sinh thái Cần Giờ với nhiều 

hệ sinh thái có nhiều chủng loại động thực vật… 

 

rẻ trung và hiện đại, nhưng Sài Gòn - Thành phố Hồ Chí Minh còn là nơi phổ biến chữ 

quốc ngữ đầu tiên, là nơi ra báo đầu tiên của cả nước. Sự ra đời và phát triển phong phú 

của sách, báo, trường đào tạo chuyên ngành, của đội ngũ trí thức và văn nghệ sĩ, của các 

hoạt động và giao lưu văn hoá, văn học, nghệ thuật… đã tạo cho thành phố này từ lâu là một 

thành phố có ảnh hưởng lớn về văn hoá. 

 

 

Đ 

R 

T 

T 

http://www.hochiminhcity.gov.vn/blogtemplate/lists/posts/post.aspx?Source=/gioithieu/&Category=Gi%E1%BB%9Bi+thi%E1%BB%87u+chung&ItemID=77&Mode=1
http://www.hochiminhcity.gov.vn/blogtemplate/lists/posts/post.aspx?Source=/gioithieu/&Category=Gi%E1%BB%9Bi+thi%E1%BB%87u+chung&ItemID=39&Mode=1
http://www.hochiminhcity.gov.vn/blogtemplate/lists/posts/post.aspx?Source=/gioithieu/&Category=Gi%E1%BB%9Bi+thi%E1%BB%87u+chung&ItemID=40&Mode=1
http://www.hochiminhcity.gov.vn/blogtemplate/lists/posts/post.aspx?Source=/gioithieu/&Category=Gi%E1%BB%9Bi+thi%E1%BB%87u+chung&ItemID=40&Mode=1
http://www.hochiminhcity.gov.vn/blogtemplate/lists/posts/post.aspx?Source=/gioithieu/&Category=Gi%E1%BB%9Bi+thi%E1%BB%87u+chung&ItemID=42&Mode=1
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ịnh Hạ Long – được Unesco nhiều lần công nhận là di sản thiên nhiên của thế giới 

với hàng nghìn hòn đảo được làm nên bởi tạo hoá kỳ vĩ và sống động. Vịnh Hạ Long 

có phong cảnh tuyệt đẹp nên nơi đây là một điểm du lịch rất hấp dẫn với du khách trong 

nước và quốc tế. 

ịnh Hạ Long nổi bật với hệ thống đảo đá 

và hang động tuyệt đẹp. Đảo ở Hạ 

Long có hai dạng là đảo đá vôi và đảo phiến 

thạch, tập trung ở hai vùng chính là vùng 

phía đông nam vịnh Bái Tử Long và vùng 

phía tây nam vịnh Hạ Long. Đây là hình 

ảnh cổ xưa nhất của địa hình có tuổi kiến 

tạo địa chất từ 250 – 280 triệu năm, là kết 

quả của quá trình vận động nâng lên, hạ 

xuống nhiều lần từ lục địa thành trũng biển. 

Quá trình Carxto bào mòn, phong hoá gần như hoàn toàn tạo ra một Hạ Long độc nhất vô 

nhị trên thế giới. 
 

 

 
 

 

Cá viên chiên ................................. 15k 

Bò viên chiên  ................................ 15k 

Tôm viên chiên  ............................. 15k 

Xúc xích chiên  .............................. 15k 

Phô mai que  .................................. 8k 

Bắp xào  ......................................... 12k 

Bánh tráng trộn  ............................. 12k 

Khoai tây chiên  ............................ 15k 

Cánh gà chiên  ............................... 20k 

Đùi gà chiên  ................................. 30k 

Trà chanh  ...................................... 8k 

 

 

V 

V 

http://www.dulichhalong.net/vinh-ha-long/
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CHƢƠNG TRÌNH THAM QUAN NHA TRANG – ĐÀ LẠT 
 

Ngày 01: TP. HỒ CHÍ MINH - NHA TRANG (Ăn sáng, trưa, chiều) 

 

Đón quý khách tại văn phòng Saigontourist, khởi hành đi Nha Trang. 

Trên đường đi, chiêm ngưỡng vẻ đẹp của Bãi biển cát trắng Cà Ná- 

một trong những bãi biển đẹp của miền Trung. Đến Cam Ranh, x 

vào Nha Trang theo cung đường Sông Lô Hòn Rớ thơ mộng chạy dọc 

theo bờ biển. Nhận phòng và nghỉ đêm tại Nha Trang. 

  

Ngày 02: NHA TRANG – DỐC LẾT (Ăn sáng, trưa) 

 Buổi sáng, tham quan và tắm biển tại bãi Dốc Lết. Buổi 

chiều viếng Long Sơn tự, chiêm bái Kim Thân Phật Tổ. Sau đó 

xe tiếp tục đưa những khách mua option ra Vinpearl Land. 

Lựa chọn: Tham quan Khu vui chơi giải trí Vinpearl Land (chi 

phí tự túc) với nhiều hoạt động hấp dẫn: Sang đảo bằng hệ 

thống cáp treo vượt biển; Khám phá Thủy cung lớn và hiện đại 

nhất Việt Nam với hàng trăm loài sinh vật biển; Tham gia các 

trò chơi cảm giác mạnh tại Khu trò chơi trong nhà, Khu trò 

chơi ngoài trời, Công viên nước ngọt trên bãi biển đầu tiên tại Việt Nam; Xem phim 4Dvới các 

hiệu ứng mới lạ, đặc biệt; Thưởng thức chương trình biểu diễn nhạc nước sôi động hoành tráng; 

Dạo bộ dọc khu phố mua sắm. 

Quý khách tự túc ăn tối và phương tiện từ Vinpearl Land về lại khách sạn. Nghỉ đêm tại Nha 

Trang. 

 

Ngày 03: NHA TRANG -  I RESORT NHA TRANG - ĐÀ LẠT (Ăn sáng, trưa, chiều) 

Buổi sáng quý khách tham quan hòn Chồng - núi Cô 

Tiên, tháp Bà Ponagar, trung tâm suối khoáng nóng I resort Nha 

Trang - thư giãn và tắm khoáng (tự túc chi phí tắm bùn các loại). Mua 

sắm đặc sản tại chợ Đầm. Khởi hành đi Đà Lạt theo cung đường 

mới tuyệt đẹp dài khoảng 90km, xuyên qua rừng núi bạt ngàn. Nhận 

phòng. Nghỉ đêm tại Đà Lạt. 

 

Ngày 04: THAM QUAN ĐÀ LẠT (Ăn sáng, trưa, chiều) 

Buổi sáng, tham quan Thung lũng Tình yêu, nhà thờ Domain De Marie, theo cung đường Mang 

– Ling, đi ngang qua khu vườn hồng Cam Ly, quý khách đến với khu dã ngoại núi 

Langbian tham quan đồi Mimosa, thung lũng Trăm Năm, chinh phục núi Langbian (tự túc phí 

xe Jeep). Buổi chiều tham quan dinh vua Bảo Đại - nơi vị vua cuối cùng của triều đại phong kiến 

Việt Nam từng sống và làm việc.Mua sắm đặc sản tại chợ Đà Lạt. Nghỉ đêm tại Đà Lạt. 

Ngày 05: ĐÀ LẠT - TP. HỒ CHÍ MINH (Ăn sáng, trưa) 

Sau bữa sáng, quý khách trả phòng, khởi hành về TP.HCM. Tham quan Thiền viện Trúc Lâm - 

nơi ngắm được toàn cảnh hồ Tuyền Lâm, thác Datanla (tự túc chi phí tham gia trò chơi máng 

trượt). Dừng chân thưởng thức trà và cà phê tại Bảo Lộc. Đến TP. HCM, đưa quý khách về văn 

phòng Saigontourist. Kết thúc chương trình. 

http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
http://www.dulichtet.com/tuyendiem_chitiet.php?destinationID=42
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CÂU HỎI TRẮC NGHIỆM CHƢƠNG 3 

 

1. Để tạo một văn bản mới  

A. Chọn File → New → Create 

B. Nhấn tổ hợp phím Ctrl + New.  

C. Nhấn tổ hợp phím Alt + New 

D. Cả A, B, C đều đúng 

2. Ghi tài liệu lên đĩa  

A. Chọn File → Save. 

B. Nhấn nút Save   trên thanh công 

cụ chuẩn  

C. Nhấn tổ hợp phím tắt Ctrl + S 

D. Cả A, B, C đều đúng 

3. Mở tài liệu đã tồn tại trên đĩa  

A. Chọn File → Open 

B. Nhấn tổ hợp phím tắt Ctrl+O 

C. Nhấn nút Open   trên thanh công 

cụ chuẩn  

D. Cả A, B đều đúng 

4. Thoát khỏi Word 

A. Nhấn tổ hợp phím Ctrl + Q. 

B. Nhấn tổ hợp phím Alt + F4.  

C. Nhấn tổ hợp phím Ctrl + F4.  

D. A, B, C đều đúng. 

5. Tên mở rộng của Word 2010 là: 

A. .doc   C. .word 

B. .docx            D. .otd 

6. Lệnh sao chép dữ liệu là: 

A. Nhấn tổ hợp phím Ctrl + X 

B. Nhấn tổ hợp phím Ctrl + V 

C. Nhấn tổ hợp phím Ctrl + C 

D. Nhấn tổ hợp phím Ctrl + Z 

7. Để đóng trang làm việc hiện thời của 

Word ta dùng lệnh: 

A. Ctrl + F4  C. Alt + F4 

B. Ctrl + W  D. A, C đều đúng 

8. Đề tạo chữ lớn đầu đoạn văn ta dùng 

lệnh: 

A. Format→Drop Caps 

B. Format→ Paragraph→Drop Caps 

C. Insert→Drop Caps 

D. View→Drop Caps 

9. Phím Ctrl + R có nghĩa là: 

A. Căn lề trái 

B. Căn lề phải 

C. Căn giữa 

D. Căn đều hai bên 

10. Hãy sắp xếp theo thứ tự sao cho đúng 

nhất. Ctrl+R, Ctrl+L, Ctrl+E, Ctrl+J. 

A. Căn trái, căn phải, căn giữa, căn đều 

hai bên 

B. Căn phải, căn trái, căn đều hai bên, 

căn giữa 

C. Căn phải, căn trái, căn giữa, căn đều 

hai bên 

D. Căn đều hai bên, căn trái, căn phải, 

căn giữa 

11. Hãy sắp xếp theo thứ tự sao cho đúng 

nhất. Chữ đậm, gạch chân, chữ 

nghiêng. 

A. Ctrl + B, Ctr + U, Ctrl + I 

B. Ctrl + L, Ctrl + I, Ctrl + U 

C. Ctrl + I, Ctrl + U, Ctrl +B 

D. Tất cả các câu trên đều sai 

12. Để định dạng ký tự ta thực hiện: 

A. Format → Font 

B. Format → Character 

C. Home → Paragraph 

D. Insert → Font 

13. Để định dạng đoạn ta thực hiện. 

A. Format → Font 

B. Format → Character 

C. Home → Paragraph 

D. Insert → Character 

14. Để định dạng O2 thành O
2
 ta thực 

hiện. 

A. Bôi đen số 2 → Home → Font → 

Effects → Superscript 

B. Bôi đen số 2 → Format → Font → 

Effects → Subscript. 

C. Bôi đen số 2 → Ctrl += 

D. Bôi đen số 2 → Font → Chỉ số trên 

15. Để định dạng O2 thành O2 ta thực 

hiện. 

A. Bôi đen số 2 → Home → Font → 

Effects → Superscript 

B. Bôi đen số 2 → Format → Font → 

Effects → Subscript. 

C. Bôi đen số 2 → Ctrl + Shift += 

D. Bôi đen số 2 → Font → Chỉ số dưới 

16. Để ẩn hiện thanh thƣớc ngang và 

thƣớc dọc ta thực hiện. 

A. View → Ruler. 
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B. View → Toolbars → Ruler 

C. Tools → Toolbars → Ruler 

D. Tất cả các câu trên đều đúng 

17. Nút có nghĩa là: 

A. Undo 

B. Redo 

C. Quay về trước một trang 

D. Lùi về phía sau một trang 

18. Ctrl + F có nghĩa là: 

A. Tìm kiếm và thay thế. 

B. Tìm kiếm. 

C. Là nút trên thanh công cụ chuẩn. 

D. Câu A, C thì đúng. 

19. Để tạo một Table ta thực hiện nhƣ 

sau: 

A. Table → Insert → Table 

B. Home → Insert →Table 

C. Insert → Table 

D. Câu A, B đúng 

20. In tài liệu ta thực hiện công việc sau: 

A. Ctrl + P 

B. Nhấn vào nút  trên thanh công cụ 

chuẩn. 

C. File → Print... 

D. Cả A và C đều đúng. 

21. Để tìm và thay thế một nhóm từ trong 

văn bản Word ta chọn nút                  

trên Ribbon 

A. View 

B. Home 

C. Insert 

D. File 

22. Chức năng tìm kiếm và thay thế 

trong Word là: 

A. Ctrl + F. 

B. Tìm kiếm là Ctrl + F và thay thế là 

Ctrl + H. 

C. Tools → AutoCorrectOptions... 

D. Insert →Find and Replace . 

23. Để chèn hình ảnh vào trong văn bản 

ta thực hiên: 

A. Insert → Picture 

B. Insert → Picture → From File 

C. Insert → From file → Picture 

D. Format → Picture 

24. Để định dạng đoạn ta thực hiện các 

cách sau: 

A. Right Click → Paragraph 

B. Home → Paragraph 

C. Sử dụng thanh thước ngang 

D. Cả ba câu trên đều đúng 

25. Để định dạng kí tự ta thực hiện các 

cách sau 

A. Right Click → Font 

B. Home → Font 

C. Sử dụng thanh công cụ chuẩn 

D. Cả ba câu trên đều đúng 

26. Để định dạng Bullets and numbering 

ta thực hiện các cách sau: 

A. Right Click → Numbering/Bullets 

B. Home → Bullets and numbering 

C. Sử dụng thanh công cụ chuẩn 

D. Cả ba câu trên đều đúng 

27. Để dịnh dạng phông chữ ta thực hiện 

nhƣ sau: 

A. Home → Font 

B. Right Click → Font 

C. Format → Font 

D. Câu A, C đúng 

28. Dùng để chọn tất cả văn bản ta thực 

hiện: 

A. Ctrl + A 

B. Ctrl + Shift + V 

C. Ctrl + F3 

D. Ctrl + P 

29. Để trộn ô ta thực hiện lệnh nào sau 

đây: 

A. Merge Cells 

B. Split Cells 

C. Protect Cells 

D. Merge Table 

30. Để tách ô ta thực hiện lệnh nào sau 

đây: 

A. Merge Cells 

B. Split Cells 

C. Protect Cells 

D. Merge Table 

31. Muốn xóa cột ta thực hiện: 

A. Delete Rows 

B. Rows delete 

C. Delete Cells 

D. Delete Columns 

32. Muốn xóa hàng ta thực hiện: 

A. Delete Rows 

B. Rows delete 

C. Delete Cells 

D. Delete Columns 

33. Khi con trỏ ở ô cuối cùng của bảng, 

nhấn phím Tab thì 

A. Con trỏ nhảy về ô đầu tiên của bảng 

B. Con trỏ đứng yên vì đã hết bảng 
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C. Con trỏ nhảy ra khỏi bảng 

D. Sẽ cho bảng thêm một dòng mới 

34. Nút lệnh  dùng để: 

A. Lưu tài liệu mới 

B. Dán văn bản 

C. Lưu văn bản 

D. Mở tài liệu 

35. Nút lệnh  dùng để: 

A. Dán văn bản 

B. Di chuyển văn bản 

C. Sao chép văn bản 

D. Nút lệnh undo 

36. Nút lệnh  dùng để: 

A. Sao chép  

B. Tô màu chữ 

C. Quét màu nền 

D. Xóa sao chép định dạng 

37. Nút lệnh  dùng để: 

A. Hủy bỏ thao tác vừa làm 

B. Khôi phục thao tác vừa hủy bỏ 

C. Là nút lệnh undo 

D. Câu A và C thì đúng 

38. Để chia cột bắt buộc (Văn bản tại vị 

trí con trỏ sẽ qua cột kế tiếp) ta dùng. 

A. Ctrl + Enter 

B. Alt + Enter 

C. Ctrl + Enter + Shift 

D. Nút xem văn bản theo tỉ lệ 

39. Nút lệnh  dùng để: 

A. In văn bản 

B. Yêu cầu mở tài liệu mới 

C. Chuyển writer sang file PDF 

D. Tạo tài liệu mới 

40. Nút lệnh  dùng để: 

A. Di chuyển văn bản 

B. Lệnh cut văn bản 

C. Tương đương với nút lệnh Ctrl + X 

D. Cả ba câu thì đúng 

41. Trong các nút lệnh sau, nút nào là nút 

Redo: 

A.    C.  

B.    D. Tất cả sai 

42. Lệnh File/Exit tƣơng đƣơng với phím 

tắt nào sau đây: 

A. Ctrl + Q  C. Ctrl + W 

B. Ctrl + F4  D. Shift + F4 

43. Muốn hiện/ẩn thanh Ribbon thì ta 

chọn nút? 

A.  

B.  

C.  

D.   

44. Nút lệnh  có nghĩa là: 

A. Tô màu chữ 

B. Tô màu nền 

C. Tô màu đoạn văn bản 

D. Tô màu toàn bộ văn bản 

45. Nút lệnh  có nghĩa là: 

A. Tô màu chữ 

B. Tô màu nền cho văn bản đã chọn 

C. Tô màu cho một đoạn văn bản 

D. Tô màu toàn bộ văn bản 

46. Nút lệnh  có nghĩa là: 

A. Thiết lập Bullets 

B. Thiết lập Numbering 

C. Căn lề cho văn bản 

D. Đánh mục lục cho văn bản 

47. Nút lệnh  có nghĩa là: 

A. Thiết lập Bullets 

B. Thiết lập Numbering 

C. Căn lề cho văn bản 

D. Đánh mục lục cho văn bản 

48. Để thiết lập Bullets cho văn bản ta 

làm nhƣ sau: 

A. Vào Home\Bullets 

B. Vào Home\Numbering, chọn thẻ 

Bullets 

C. Vào Home \Bullets and Numbering, 

chọn thẻ Bullets 

D. Vào menu Insert\ Bullets 

49. Để thiết lập Numbering cho văn bản 

ta làm nhƣ sau: 

A. Vào Home\Bullets 

B. Vào Home\Numbering 

C. Vào Home \Bullets and Numbering, 

chọn thẻ Bullets 

D. Vào menu Insert\ Numbering 

50. Phím Ctrl + Enter dùng để: 

A. Qua trang mới 

B. Đưa con trỏ văn bản về cuối trang 

C. Ngắt trang 

D. Xuống dòng trong Table 

51. Muốn ngắt trang trong văn bản ta 

làm nhƣ sau: 

A. Insert/ Page Breaks 

B. Insert/ Breaks 

C. Page Layout/ Page Break 
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D. Page Layout/ Break 

52. Để tăng dần kích cỡ chữ cho một 

nhóm ký tự đang chọn, ta chọn tổ hợp 

phím nào sau đây : 

A. Ctrl + ] 

B. Ctrl + [ 

C. Ctrl + } 

D. Ctrl + { 

53. Sau khi định dạng một nhóm ký tự in 

đậm, nếu bôi đen các ký tự này, nhấp 

vào biểu tƣợng  rồi 

nhấp váo một nhóm ký tự khác trong 

văn bản điều gì xảy ra: 

A. Nhóm ký tự sau sẽ in đậm 

B. Nhóm ký tự đầu in đậm  

C. Toàn bộ đoạn chứa nhóm ký tự sau 

sẽ in đậm 

D. Không xảy ra gì hết 

54. Trong một bảng , để sử dụng Tab, ta 

sẽ dùng : 

A. Phím Tab 

B. Alt + Tab 

C. Ctrl + Tab 

D. Shift + Tab 

55. Chức năng WordArt có trong 

Ribbon: 

A. Home 

B. Insert 

C. View 

D. Page Layout 

56. Trong khi vẽ một đƣờng thẳng trong 

AutoShapes, nếu vừa vẽ vừa giữ phím 

Shift thì đƣờng thẳng sẽ: 

A. Nằm ngang 

B. Thẳng đứng 

C. Nghiêng 30
0
, 45

0
. 

D. Nằm ngang, Thẳng đứng, Nghiêng 

30
0
, 45

0
, 60

0
 tùy vị trí vẽ 

57. Muốn chọn màu nền cho một 

AutoShapes, ta có thể chọn biểu 

tƣợng nào : 

A.  

B.  

C.  

D.  

58. Trong một bảng , để sử dụng Tab, ta 

sẽ dùng : 

A. Shadow Effects 

B. Shape Fill 

C. Shape color 

D. Shap Outline 

59. Để chèn file word có sẵn vào vị trí con 

nháy trên ribbon Insert ta chọn : 

A. New 

B. Text Box 

C. Symbol 

D. Object 

60. Trong  word để di chuyển con trỏ về 

đầu văn bản, ta dùng phím: 

A. Home 

B. Ctrl + Home 

C. Alt + Home 

D. Ctrl + Home 
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CHƢƠNG 4. MẠNG MÁY TÍNH VÀ INTERNET 

BÀI 20. MẠNG MÁY TÍNH 

 

1. Mạng máy tính là gì? 

a) Khái niệm: 

Mạng máy tính là:  ...............................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

Mạng máy tính bao gồm 3 thành phần: 

  ............................................................................................................................................................  

  ............................................................................................................................................................  

  ............................................................................................................................................................  

b) Lợi ích: 

  ............................................................................................................................................................  

 ...............................................................................................................................................................  

  ............................................................................................................................................................  

 ...............................................................................................................................................................  

2. Phƣơng tiện và giao thức truyền thông của mạng máy tính 

a) Phƣơng tiện truyền thông: 

 Kết nối có dây (Cable): Cáp truyền thông có thể là cáp xoắn đôi, cáp đồng trục, cáp quang. Cáp 

quang là đường cáp có tốc độ thông lượng đường truyền cao nhất trong các loại cáp. 

 

 Để tham gia vào mạng, máy tính cần có  ......................................................................................  

 ..........................................................................................................................................................  

 Trong mạng còn có một số thiết bị khác như: ..............................................................................  

 ..........................................................................................................................................................  
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Hub là thiết bị kết nối dùng trong mạng LAN, có chức năng sao chép tín hiệu đến từ một cổng 

ra tất cả các cổng còn lại.  

 Kiểu bố trí các máy tính trong mạng: 

 

 Kết nối không dây: Để tổ chức một mạng không dây đơn giản cần có: 

 Điểm truy cập không dây WAP (Wireless Access Point):  ..........................................................  

 ..........................................................................................................................................................  

 ..........................................................................................................................................................  

 Mỗi máy tính tham gia mạng không dây đều phải có  ..................................................................  

 ..........................................................................................................................................................  

 Thực tế mạng được thiết kế theo kiểu hỗn hợp là chủ yếu. Người ta thường dùng bộ định tuyến 

không dây (Wireless Router) ngoài chức năng như WAP còn có chức năng định tuyến đường 

truyền. Các thiết bị đầu cuối có thể là máy tính, điện thoại di động, ti vi, … Môi trường truyền 

thông có thể là các loại dây dẫn, sóng (đối với mạng không dây). 

 Một số yếu tố liên quan đến sự lựa chọn kiến trúc mạng: 

  .......................................................................................................................................................  

  .......................................................................................................................................................  
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  .......................................................................................................................................................  

  .......................................................................................................................................................  

b) Giao thức (Protocol): 

- Giao thức truyền thông là  ...................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

- Các máy tính trong mạng phải sử dụng cùng một giao thức. Trong đó, giao thức truyền thông phổ 

biến hiện nay và được dùng trong mạng Internet là  .............................................................................  

 ...............................................................................................................................................................  

3. Phân loại mạng máy tính 

- Mạng cục bộ (LAN – Local Area Network):  ....................................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  

 

 

- Mạng diện rộng (WAN – Wide Area Network):  ...............................................................................  

 ...............................................................................................................................................................  

 ...............................................................................................................................................................  
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BÀI 21. MẠNG THÔNG TIN TOÀN CẦU INTERNET 

 

1. Internet là gì? 

- Internet là  ............................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

- Internet là mạng máy tính lớn nhất toàn cầu, nhiều người sử dụng nhất nhưng không có ai là chủ 

sở hữu của nó. Internet được tài trợ bởi các chính phủ, các cơ quan khoa học và đào tạo, doanh 

nghiệp và hàng triệu người trên thế giới. 

- Với sự phát triển của công nghệ, Internet phát triển không ngừng cả về số lẫn chất lượng. 

2. Kết nối Internet bằng cách nào? 

a) Sử dụng modem qua đƣờng điện thoại: 

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

Cách này thuận tiện cho người dùng nhưng tốc độ đường truyền không cao. 

b) Sử dụng đƣờng truyền riêng: 

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

Cách này có ưu điểm lớn nhất là tốc độ đường truyền cao nhưng chi phí kết nối ban đầu cũng cao. 

c) Một số phƣơng thức kết nối khác: 

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

Ngoài ra, hiện nay đã có nhiều nhà cung cấp dịch vụ kết nối Internet qua đường truyền hình cáp. 
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3. Các máy tính trong Internet giao tiếp với nhau bằng cách nào? 

- Để các máy tính có thể trao đổi thông tin được với nhau, các máy tính trong Internet sử dụng bộ 

giao thức truyền thông thống nhất là  .....................................................................................................  

- Bộ giao thức này cho phép  ..................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

- Nội dung gói tin bao gồm: 

  ........................................................................................................................................................  

  ........................................................................................................................................................  

  ........................................................................................................................................................  

- Làm thế nào để gói tin đến đúng người nhận? 

 Mỗi máy tính tham gia vào mạng đều phải có một địa chỉ duy nhất và được gọi là địa chỉ IP. 

Để thuận tiện người ta biểu diễn địa chỉ IP dưới dạng kí tự (tên miền): www.vnn.vn, 

www.fpt.vn. 

 Tên miền có nhiều trường phân cách nhau bởi dấu chấm. 

http://www.vnn.vn/
http://www.fpt.vn/
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BÀI 22. MỘT SỐ DỊCH VỤ CƠ BẢN CỦA INTERNET 

 

1. Tổ chức và truy cập thông tin 

a) Tổ chức thông tin: 

 Các thông tin trên Internet thường được tổ chức dưới  .....................................................................  

- Siêu văn bản là  ....................................................................................................................................  

tích hợp nhiều phương tiện khác như: văn bản, hình ảnh, âm thanh, video, … và liên kết tới các 

văn bản khác. 

- Trên Internet, mỗi siêu văn bản được gán  ...........................................................................................  

 Để tìm kiếm các trang web nói riêng và các tài nguyên trên Internet nói chung, người ta sử dụng 

hệ thống  .................................................................................................................................................  

- Hệ thống WWW được cấu thành từ  ....................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

- Website  ................................................................................................................................................  

 ................................................................................................................................................................  

- Trang chủ (Home Page) là  ..................................................................................................................  

 ................................................................................................................................................................  

Địa chỉ của trang chủ là địa chỉ của website. 

 Có hai loại trang web:  .......................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 Một số phần mềm soạn thảo dùng để tạo trang web như: Microsoft FrontPage, Macro 

Dreamwave, … 

b) Truy cập trang web: sử dụng trình duyệt web 

- Khái niệm: Trình duyệt web là  ...........................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

- Một số trình duyệt web như: Internet Explorer, Netcap Navigation, FireFox, Google Chrome, … 

2. Tìm kiếm thông tin trên Internet 

- Có 2 cách thường dùng để truy cập trang web: 
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 Tìm kiếm theo danh mục địa chỉ, thông tin được nhà cung cấp dịch vụ đặt trên các trang web 

tĩnh. 

 Tìm kiếm nhờ các trang web động trên các máy tìm kiếm (Search Engine), cho phép tìm 

kiếm thông tin trên Internet theo yêu cầu của người dùng. 

- Một số website hỗ trợ tìm kiếm: www.google.com.vn, www.yahoo.com, www.altavista.com, 

www.msn.com. 

3. Thƣ điện tử 

- Thư điện tử (Electronic Mail hay E-mail) là  .......................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

- Địa chỉ thư: <tên hộp thư>@<tên máy chủ nơi đặt hộp thư> 

  VD: hoahongden@yahoo.com, le_kieu_trang@hotmail.com 

- Để gửi và nhận thư điện tử, người dùng cần phải  ...............................................................................  

 ................................................................................................................................................................  

Mỗi địa chỉ thư là duy nhất.  

- Nội dung thư có thể truyền kèm tệp (văn bản, âm thanh, hình ảnh, video, …) 

 Ngoài các dịch vụ trên, còn nhiều dịch vụ khác như: chat, game online, … 

4. Vấn đề bảo mật thông tin 

 Ngoài việc khai thác dịch vụ trên Internet, người dùng cần phải biết bảo vệ mình trước nguy cơ 

trên Internet như tin tặc, virus, thư điện tử quảng cáo  vấn đề bảo mật thông tin rất quan trọng 

trong thời đại Internet. 

a) Quyền truy cập website: Cho phép truy cập có giới hạn tức là  ......................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

 ................................................................................................................................................................  

b) Mã hóa dữ liệu: 

-  ..............................................................................................................................................................  

 ................................................................................................................................................................   

-  ..............................................................................................................................................................  

 ................................................................................................................................................................  

c) Nguy cơ nhiễm virus khi sử dụng các dịch vụ Internet: 

- Để bảo vệ máy tính của mình không nhiễm virus, người dùng nên cài đặt phần mềm chống virus 

như: BKAV, D2, Norton Antivirus, … và phải câp nhật phiên bản mới thường xuyên. 

 Chỉ nên sử dụng Internet vào các mục đích học tập, vui chơi, giải trí lành mạnh đúng mức. 

http://www.google.com.vn/
http://www.yahoo.com/
http://www.altavista.com/
http://www.msn.com/
mailto:hoahongden@yahoo.com
mailto:le_kieu_trang@hotmail.com
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CÂU HỎI TRẮC NGHIỆM CHƢƠNG 4 

 

1. Để kết nối mạng có dây máy tính cần 

tối thiểu các thiết bị  nào? 

A. Các máy tính, các phương tiện và phần 

mềm phục vụ kết nối 

B. Hub, Ruoter, Swich 

C. Cáp mạng, vỉ mạng và giắc cắm 

D. Không đáp án nào đúng 

2. TCP/IP là viết tắt của 
A. Techonoghy Central Prosessing / Intel 

Penturm 

B. Techonoghy Control Prosessing/ 

Internet Protocol 

C. Transmission Control Protocol / 

Internet Protocol 

D. Transmission Central Protocol/Intel 

Penturm 

3. Mạng diện rộng (WAN) Là viết tắt của: 
A. Wireless Access Netcaffe 

B. Wide Area Network 

C. Wide Area Netcaffe 

D. Wireless Access Network 

4. Mạng cục bộ (LAN) là viết tắt của: 
A. Local Access Network 

B. Local Area Network 

C. List Area Netcaffe 

D. List Access Netcaffe 

5. Các thành phần của một mạng máy 

tính bao gồm 
A. Phần mềm cho phép thực hiện việc 

giao tiếp giữa các máy trong mạng 

B. Các máy tính 

C. Các thiết bị mạng đảm bảo kết nối các 

máy tính với nhau 

D. Tất cả các phương án trên 

6. Phát biểu nào chính xác nhất về mạng 

Internet  
A. Là mạng máy tính toàn cầu sử dụng bộ 

giao thức truyền thông TCP/IP   

B. Là mạng có hàng triệu máy chủ  

C. Là mạng cung cấp khối lượng thông 

tin lớn nhất  

D. Là mạng lớn nhất trên thế giới 

7. Mỗi máy tính tham gia mạng không 

dây đều phải có: 
A. Vỉ mạng không dây (Wireless 

Network Card) 

B. Điểm truy cập không dây (Wireless 

Access Point)  

C. Bộ định tuyến không dây (Wireless 

Router) 

D. Cả ba đáp án 

8. Việc thiết kế, bố trí máy tính trong 

mạng phụ thuộc các yếu tố nào? 
A. Số lượng máy tính trong mạng 

B. Tốc độ truyền thông trong mạng 

C. Địa điểm lắp đặt mạng và khả năng tài 

chính 

D. Tất cả các yếu tố trên  

9. Dƣới góc độ địa lý có thể phân mạng 

máy tính thành những loại mạng nào? 
A. Mạng hàng ngang, sao, vòng 

B. Không có phương án nào cả   

C. Mạng cục bộ, mạng diện rộng, mạng 

toàn cầu 

D. Tất cả các phương án 

10. Có thể phân ra thành những loại trang 

Web nào? 
A. Web thực và Web ảo 

B. Web ngoại và Web nội 

C. Web tĩnh và Web động 

D. Không có đáp án đúng 

11. Đối tƣợng nào sau đây sẽ cho chúng ta 

tìm kiếm đƣợc thông tin trên Internet? 
A. Hòm thư điện tử 

B. Máy tìm kiếm 

C. Bộ giao thức TCP/IP 

D. Máy chủ DNS 

12. Chọn một câu đúng: 
A. Để gửi thư điện tử, người gửi không 

cần ghi rõ địa chỉ hộp thư người nhận 

B. Giá thành của dịch vụ thư điện tử cao 

C. Người dùng muốn sử dụng dịch vụ 

hoặc xem thông tin phải đăng nhập 

bằng tên và mật khẩu 

D. Sử dụng dịch vụ thư điện tử không thể 

đính kèm tệp văn bản hoặc âm thanh 

13. Nội dung của một gói tin bao gồm: 
A. Địa chỉ người nhận, địa chỉ người gửi, 

tên người giao dịch ngày giờ gửi... 

B. Địa chỉ người nhận, địa chỉ người gửi 

C. Địa chỉ người nhận, địa chỉ người gửi, 

dữ liệu, độ dài và các thông tin liên 

quan 
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D. Địa chỉ người nhận các thông tin liên 

quan 

14. Điền từ vào chỗ trống: Những ứng 

dụng của mạng nhƣ: Email cho phép 

ngƣời dùng trao đổi..........một cách 

.......và hiệu quả 
A. Tài nguyên, Tiện lợi 

B. Thiết bị, thuận lợi 

C. Thông tin, Nhanh chóng 

D. Dữ liệu, Tốt đẹp 

15. Mỗi máy tính tham gia mạng không 

dây đều phải có: 
A. Điểm truy cập không dây 

B. Vỉ mạng không dây 

C. Bộ định tuyến không dây 

D. Cả ba đáp án 

16. Trình duyệt Web là: 
A. Một thư mục của hệ điều hành 

Windows 

B. Chương trình duyệt và loại bỏ các 

Web có nội dung xấu 

C. Chương trình giúp người dùng giao 

tiếp với hệ thống WWW, để truy cập 

đến các trang Web 

D. Chương trình tạo mail 

17. Giao thức truyền tin siêu văn bản là 

viết tắt của: 
A. Hyper Transfer Text Program 

B. Hyper Transfer Text Protocol 

C. Hyper Text Transfer Protocol 

D. Hyper Text Techonogy Program 

18. Có thể kết nối Internet bằng các cách 

nào? 
A. Sử dụng đường truyền ADSL 

B. Sử dụng đường truyền chung 

C. Sử dụng điện thoại 

D. Sử dụng máy tính xách tay 

19. Các máy tính trong mạng Internet giao 

tiếp với nhau bằng cách nào? 
A. Do dùng chung một loại ngôn ngữ gọi 

là ngôn ngữ siêu văn bản 

B. Do cùng sử dụng bộ giao thức TCP/IP 

C. Do sử dụng chung một loại ngôn ngữ 

là tiếng Anh 

D. Do có trình biên dịch ngôn ngữ giữa 

các máy tính 

20. Web tĩnh là các trang Web: 
A. Có nội dung không thay đổi 

B. Chỉ có một trang duy nhất 

C. Không có video hay ảnh động 

D. Có nội dung thay đổi liên tục 

21. Phát biểu nào sau đây là sai? 
A. Mạng không dây kết nối các máy tính 

bằng sóng rađiô, bức xạ hồng ngoại, 

sóng truyền qua vệ tinh 

B. Mạng không dây không chỉ kết nối các 

máy tính mà còn cho phép kết nối các 

điện thoại di động 

C. Mạng có dây có thể lắp đặt đến bất cứ 

địa điểm nào 

D. Mạng có dây kết nối các máy tính 

bằng cáp mạng 

22. WWW là viết tắt của? 
A. Work Wine Wan 

B. World Wife Web 

C. Work White Wan 

D. World Wide Web 

23. Tìm phát biểu đúng về mạng LAN: 
A. Là mạng kết nối máy tính ở cách nhau 

khoảng cách lớn 

B. Là mạng kết nối máy tính ở cùng một 

tòa nhà, văn phòng 

C. Số lượng máy tính trong mạng LAN 

khoảng vài chục nghìn máy tính 

D. Sử dụng công nghệ số, công nghệ 

tương tự, … 

24. Điền từ những thích hợp vào ô trống: 

Lý do hàng đầu của việc kết nối mạng 

máy tính là để trao đổi.........và dùng 

chung........ 

A. Thông tin , Dữ liệu 

B. Dữ liệu ,Thiết bị 

C. Dữ liệu , Tài nguyên 

D. Tài nguyên , Thiết bị 

25. Thế nào là ngôn ngữ siêu văn bản? 
A. Là một ngôn ngữ siêu lập trình do 

Microsoft viết ra 

B. Là văn bản tích hợp văn bản, hình ảnh, 

âm thanh, video... 

C. Là ngôn ngữ dùng giao tiếp giữa các 

máy tính trong mạng 

D. Là một văn bản dài và lớn 

26. Web động là các trang Web: 
A. Mở ra khả năng tương tác giữa người 

dùng và máy chủ 

B. Có thể có nhiều video, ảnh động... 

C. Có nhiều trang liên kết đến trang chủ 

Home page 

D. Chứa các hình ảnh động 

27. Ngôn ngữ đánh dấu siêu văn bản 

HTML là viết tắt của? 
A. Hyper Text Memory Line 



Trường THPT Tạ Quang Bửu                        Tin học 10 – HK2 

Tổ Tin học Trang 42 

B. Hyper Text Markup Language 

C. Hyper Transfer Markup Language 

D. Hyper Transfer Memory Language 

28. Giao thức truyền tin siêu văn bản viết 

tắt là:  
A. WWW 

B. HTML 

C. HTTP 

D. TCP/IP 

29. Việc kết nối các máy tính thành mạng 

máy tính là cấn thiết để: 

A. Giải trí 

B. Dùng chung máy in, phần mềm 

C. Sao chép một khối lượng thông tin 

D. Chia sẻ tài nguyên 

30. Mạng máy tính là 

A. Tập hợp các máy tính 

B. Mạng Internet 

C. Mạng LAN 

D. Tập hợp các máy tính được nối với 

nhau bằng thiết bị mạng và tuân theo 

một qui ước truyền thông 

31. Trong các phát biểu sau, phát biểu nào 

là phù hợp nhất với mục đích kết nối 

máy tính thành mạng? 

A. Mổi máy tính sẽ sử dụng dữ liệu khác 

nhau 

B. Các máy tính trong mạng có thể trao 

đổi dữ liệu với nhau 

C. Sao lưu dữ liệu từ máy này sang máy 

khác 

D. Sử dụng chung đường dây cáp 

32. Để kết nối máy tính, ngƣời ta: 

A. Sử dụng cáp quang 

B. Sử dụng cáp chuyên dụng và đường 

điện thoại 

C. Sử dụng đường truyền vô tuyến 

D. Cả 3 câu đúng 

33. Phát biểu nào dƣới đây về bộ định 

tuyến là đúng nhất? 

A. Là thiết bị để kết nối hai mạng máy 

tính sao cho máy từ mạng này có thể 

gửi gói tin sang máy của mạng kia 

B. Là thiết bị để kết nối mạng cục bộ với 

Internet 

C. Là thiết bị để kết nối các máy thành 

một mạng sao cho từ máy này có thể 

gửi gói tin sang máy kia 

D. Là thiết bị mạng để xây dựng mạng 

cục bộ không dây 

34. Trong các thiết bị dƣới đây, thiết bị nào 

không phải là thiết bị mạng? 

A. Vỉ mạng 

B. Hub 

C. Môđem 

D. Webcam 

35. Chọn phát biểu sai: 

A. Trong cùng một văn phòng, mạng 

không dây được lắp đặt thuận tiện hơn 

mạng hữu tuyến (có dây) 

B. Bộ định tuyến không dây thường kèm 

cả chức năng điểm truy cập không dây 

C. Mạng không dây thông thường có tốc 

độ truyền dữ liệu cao hơn hẳn mạng 

hữu tuyến 

D. Máy tính tham gia vào mạng không 

dây phải được trang bị vỉ mạng không 

dây 

36. Mạng cục bộ là mạng: 

A. Có từ 10 máy trở xuống 

B. Kết nối các máy tính trong một phạm 

vi địa lí rộng lớn 

C. Của một gia đình hay một phòng ban 

trong một cơ quan 

D. Kết nối một số lượng nhỏ máy tính ở 

gần nhau 

37. Mạng diện rộng là: 

A. Mạng có từ 100 máy trở lên 

B. Mạng liên kết các mạng cục bộ bằng 

các thiết bị kết nối 

C. Mạng Internet 

D. Mạng của một quốc gia 

38. Nội dung của một gói tin đƣợc truyền 

trên mạng không bao gồm thành phần 

nào sau đây? 

A. Địa chỉ nhận, địa chỉ gửi 

B. Danh sách các máy truyền tin trung 

gian 

C. Thông tin kiểm soát lỗi 

D. Dữ liệu 

39. Chọn câu chính xác nhất về mạng 

Internet: 

A. Là mạng của các mạng, có qui mô toàn 

cầu 

B. Là mạng sử dụng chung cho mọi 

người, có rất nhiều dữ liệu phong phú 

C. Là mạng có qui mô toàn cầu hoạt động 

dựa trên giao thức TCP/IP 

D. Là môi trường truyền thông toàn cầu 

dựa trên kỹ thuật máy tính 
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40. Trình duyệt (Browser) dùng để truy 

cập trang web là loại phần mềm: 

A. ứng dụng 

B. hệ thống 

C. giải trí 

D. văn phòng 

41. Phần mềm nào dƣới đây không phải là 

trình duyệt web? 

A. Netscape Navigator 

B. Microsoft Frontpage 

C. Internet Explorer 

D. Google Chrome 

42. Ngôn ngữ chuyên dụng để tạo các tài 

liệu siêu văn bản xem đƣợc bằng trình 

duyệt web? 

A. Pascal 

B. HTML 

C. Java 

D. C 

43. HTTP là: 

A. Giao thức để truyền các tệp siêu văn 

bản 

B. Ngôn ngữ để tạo các tệp siêu văn bản 

C. Qui tắc để viết địa chỉ của một trang 

web 

D. Giao thức để gửi và nhận thư điện tử 

44. E-mail là viết tắt của cụm từ nào sau 

đây? 

A. Exchange Mail 

B. Electronic Mail 

C. Electrical Mail 

D. Else Mail 

45. Phát biểu nào sau đây về E-mail là phù 

hợp nhất? 

A. Chỉ gửi được 1 tệp văn bản 

B. Chỉ gửi được 1 ảnh khi nó đính kèm 

trong một văn bản 

C. Gửi được 1 tệp bất kỳ ngoại trừ 

chương trình mã máy 

D. Gửi được 1 tệp bất kỳ có kích thước 

nhỏ 

46. Địa chỉ của 1 trang web đƣợc biểu diễn 

bằng cách nào? 

A. Bằng 1 địa chỉ IP 

B. Bằng 1 xâu kí tự 

C. Bằng 1 địa chỉ  

D. Cả 3 đều đúng 

47. Trang chủ là: 

A. Trang web đầu tiên được mở ra khi 

truy cập một website 

B. Trang web hướng dẫn sử dụng website 

C. Địa chỉ chính thức của một website 

D. Trang web của cá nhân 

48. Virus máy tính là: 

A. Virus sinh học lây lan qua việc sử 

dụng chung bàn phím 

B. Chương trình máy tính mô tả hoạt 

động của máy tính 

C. Chương trình máy tính hoạt động cả 

khi tắt máy 

D. Chương trình máy tính có khả năng tự 

lây lan nhằm phá hoại hoặc lấy cắp 

thông tin 

49. Chọn câu sai: 

A. Mạng LAN là một mạng máy tính 

không dây 

B. Mạng máy tính lớn nhất là mạng 

Internet 

C. Trong mạng LAN vừa có kết nối có 

dây vừa có kết nối không dây 

D. Có mạng máy tính hỗn hợp vừa có kết 

nối có dây vừa có kết nối không dây 

50. Chọn câu đúng về Internet: 

A. Là mạng có người điều hành, quản trị 

B. Là mạng do EU và Mỹ hợp tác thiết 

đặt và phát triển 

C. Là mạng chỉ cho phép khai tác thông 

tin phục vụ mục đích phi lợi nhuận 

D. Là mạng toàn cầu, sử dụng bộ giao 

thức TCP/IP 

51. Cách truy cập nào đƣợc coi là bất hợp 

pháp? 

A. Truy cập vào trang web có chứa hình 

ảnh không lành mạnh 

B. Truy cập vào máy của người khác 

C. Truy cập vào máy bằng tên và mật 

khẩu của người khác mà người đó 

không biết 

D. Truy cập vào máy chủ 

 

 

HẾT 



Trường THPT Tạ Quang Bửu                        Tin học 10 – HK2 

Tổ Tin học Trang 44 

 

 

 

 

 

 

 

 

 

 

 


